SPF Index du Forum
 Accueil    FAQ    Rechercher
 Connexion

Home -> Smartphones Android toutes marques


Wiko Pulp Fab 4G - Problème de calibrage d'écran
Mariobros
Posté le: 24/09/2019 10:35

Bonjour,
Suite à une réinstallation du firmware d'origine Wiko V.29 sur mon Wiko Pulp Fab 4G, l'écran tactile s'est mis à dysfonctionner et il met impossible de l'utiliser. Au démarrage j'arrive sur la page de sélection de la langue et déjà là, impossible de valider le Français. Je peux aller jusqu'à la saisie du code sim mais aucun chiffre ne correspond, si je clique sur un chiffre il m'en affiche un autre ! et tous les chiffres ne sont pas présent... J'arrive bien au menu recovery et factory mais je n'ai rien trouvé pour calibrer l'écran !
Vu que le téléphone doit avoir 3 - 4 ans une réparation par un s.a.v me semble exclu car trop chère alors toutes les solutions que vous pourriez m'apporter pour récupérer ce téléphone serait la bienvenue.
PS: je pourrais tenter un remplacement de l'écran vu qu'il en existe sur Ebay autour de 30 - 40 Euros mais je ne suis pas sûre que cela résoudrais mon problème, qu'en penser vous ?
Merci pour votre aide

Répondre en citant  |   | Revenir en haut de page  | 
Christophe
Posté le: 24/09/2019 15:22

Panne matérielle. Autant changer de smartphone.

Répondre en citant  |   | Revenir en haut de page  | 
Mariobros
Posté le: 24/09/2019 17:32

Ce que j'ai fait, mais j'aime pas jeter (ca me fend le coeur) avant d'être sûre qu'il n'y a vraiment pas d'autre solution...

Répondre en citant  |   | Revenir en haut de page  | 
Christophe
Posté le: 24/09/2019 22:13

Ne pas gâcher c'est bien mais quand c'est financièrement à perte est ce le bon choix ?

Répondre en citant  |   | Revenir en haut de page  | 
Christophe
Posté le: 24/09/2019 22:15

Moi non plus je n'aime pas jeter mais il faut parfois y passer.

Répondre en citant  |   | Revenir en haut de page  | 
Poster un nouveau sujet
Répondre au sujet




Voir le sujet suivant
Voir le sujet précédent

Forum version classique