SPF Index du Forum
 Accueil    FAQ    Rechercher
 Connexion

Home -> Windows Mobile 6.x


Aucune possibilité pour règler un proxy sous mon WM6
BlueSpirit
Posté le: 16/03/2010 19:39

Hello

J'ai un Tytn originaire de chez SFR, avec une ROM WM6 cook dessus (aucune idée de laquelle, je l'ai eu comme ça déjà installé).

Et chose assez dingue, je ne trouve rien pour règler les proxys.
Par exemple dans demarer>paramètres>Connexions>Connexions j'ai pas de bouton proxy, dans Pocket Internet Explorer et options, j'ai pas d'onglet "Réseau", et en parcourant les propriétés wifi ou 3g, j'ai rien vu non plus !

Sauriez vous quel peut être le problème ?
Sinon avez vous une solution alternative (par exemple un logiciel supplémentaire pour gèrer ça).

Merci d'avance

Répondre en citant  |   | Revenir en haut de page  | 
Christophe
Posté le: 16/03/2010 19:44

Il faut positionner ta connexion comme "Réseau Entreprise" et là tu auras accès aux paramètres du proxy Smile

Répondre en citant  |   | Revenir en haut de page  | 
BlueSpirit
Posté le: 16/03/2010 22:15

Oua c'est dingue ^^
Bon je n'ai rien vu mentionnant "Réseau entreprise", me je pense que c'est sous entendu. Voici ce que j'ai fais pour ceux qui se poseraient la même question existentielle et pensant qu'ils sont atteins de folie en ne trouvant plus le proxy.

J'ai créé une première connexion pour ma 3G quand j'ai eu le téléphone (remis à 0). Il semblerai que ça soit une connexion "pas entreprise". Là j'ai donc créé une seconde connexion, en reconfigurant ma connexion 3G dedans. Dans Paramètres\Connexions\Avancés\Sélectionner réseaux, j'ai mis les 2 options (programmes se connectant à Internet, et ceux se connectant à un réseau privé) sur la nouvelle connexion franchement crée, à la place de l'ancienne "pas entreprise".
Et maintenant dans Paramètres\Connexions\Tâches, j'ai ma nouvelle connexion qui apparait seule (l'autre est plus utilisée et n''apparaissant plus), sur laquelle je peux mettre un proxy.

Donc maintenant, il semblerai que je puisse utiliser un proxy qui s'appliquera à la fois sur la 3G et le wifi, je tenterai demain à mon boulot, si ça va pas, je vous redis.
Par contre l'option dans Pocket IE n'est toujours pas revenue (onglet "Connexion" ou "Réseau" dans les options, peut être que c'est que sous WM5 ?!).

Merci beaucoup pour cette préciseuse aide, toujours aussi efficace Christohe Wink
Pas facile de piger comment fonctionne les connexions ! (c'est franchement pas ergonomique).

Répondre en citant  |   | Revenir en haut de page  | 
Poster un nouveau sujet
Répondre au sujet




Voir le sujet suivant
Voir le sujet précédent

Forum version classique