SPF Index du Forum
 Accueil    FAQ    Rechercher
 Connexion

Home -> PointUI dans tous ses états


Problème pour installer home2.1.XX
philtpl
Posté le: 16/06/2009 20:49

J'essaye d'installer HOME2 version 2.1.04 (idem avec la 2.1 et la 2.1.02) mais lors de la présentation de l'écran de validation, les icones en bas de l'écran sont masquées! (refuser /accepter) donc impossible de passer à l'étape suivante.
De plus le debugger m'indique qu'il ne trouve pas le fichier "panel.cs".
J'ai essayé plusieurs manipulations, en effaçant la version précédente, en écrasant la version précédente, en supprimant les clefs de la base de registre, rien n'y fait.
J'utilise actuellement la version 2.0.32 qui fonctionne correctement avec quelques bug sans grande incidence.
J'ai un samsung Omnia et winmobile 6.1
Quelqu'un a-t-il une idée du problème?
Merci pour vos réponses.

Répondre en citant  |   | Revenir en haut de page  | 
Montecristoff
Posté le: 17/06/2009 08:30

Bonjour philtpl,

Quelle version utilises-tu : Free ou Pro ?
As-tu téléchargé la bonne version, à savoir QVGA WQVGA ?

Cool

Répondre en citant  |   | Revenir en haut de page  | 
philtpl
Posté le: 17/06/2009 11:12

Bonjour,
J'utilise la version free, j'ai téléchargé 2 fois la version WQVGA pensant que je m'étais trompé, j'ai même fait un essai avec la version QVGA mais là rien écran noir.
En fait le bandeau windows en haut de page reste affiché, et m'empêche d'accéder au boutons que j'aperçois mais sans pouvoir cliquer dessus.
Mais l'autre problème c'est l'erreur "panel.cs" introuvable, car j'ai réussi en installant sur une ancienne version configurée en plein écran (ce qui m'a permis de valider) les applets sont vides, il apparait juste le titre de chaque fenêtre.
J'ai regardé sur la version 2.0.32 je ne vois pas de panel.cs, s'agit-il d'un nouveau fichier particulier à la version 2.1XX.
Bizarre car j'ai vu qu'un autre avait pu l'installer sur un omnia.

Répondre en citant  |   | Revenir en haut de page  | 
Wolfman
Posté le: 17/06/2009 12:07

Si tu ne l'as pas déjà fait, essaie de désinstaller Home2, puis de supprimer son dossier dans Program Files avant de le réinstaller.

Répondre en citant  |   | Revenir en haut de page  | 
philtpl
Posté le: 17/06/2009 12:22

Oui, merci pour l'astuce, mais malheureusement, je l'ai déjà fait.
J'ai parcouru le forum sur pointUI, pour espérer, trouver des pistes, je sais que les applets pas encore compatibles avec la version 2.1 posent problème.
J'ai essayé de me mettre dans la situation ou l'appareil "voit" pour la première fois Home2.

Répondre en citant  |   | Revenir en haut de page  | 
Adidi
Posté le: 17/06/2009 14:12

Je me permet juste une petite question, as-tu désactivé les autres éléments qui s'affichent sur l'écran Aujourd'hui (Paramètres - Éléments) ?

Répondre en citant  |   | Revenir en haut de page  | 
Adidi
Posté le: 17/06/2009 14:13

Je me permet juste une petite question, as-tu désactivé les autres éléments qui s'affichent sur l'écran Aujourd'hui (Paramètres - Éléments) ?

Répondre en citant  |   | Revenir en haut de page  | 
philtpl
Posté le: 17/06/2009 15:35

Oui, désactivé également,
J'ai refait la manip.
_ Désactivé home2
_ Désinstallation avec le gestionnaire de programmes
_ Suppression du répertoire Home2
_ Soft reset
_ Installation du cab 2.1.04 WQVGA (l'instal ne voit pas de version précédente)
_ Activation de home2
_ Et......boutons inaccessibles et j'aperçois avant cette fenêtre, la fenêtre de débug qui semble indiquer un erreur.

Répondre en citant  |   | Revenir en haut de page  | 
zanys
Posté le: 18/06/2009 15:12

salut,
si ca peut aider, possedant un Samsung Player addict, j'ai eu le meme probleme, affichage de la licence et impossible d'acceder aux 2 choix en bas car masqués...
J'avais par erreur installé le programme dans ma mémoire 16 Go au lieu de l'installer dans la mémoire interne du PA... et là du coup ca fonctionne...

Répondre en citant  |   | Revenir en haut de page  | 
philtpl
Posté le: 18/06/2009 16:10

Merci Zanys c'est la solution !!!

Sinon voici les messages que j'obtiens lorsqu'il est installé en mémoire externe.

[error]
PointUI C script Engine
Note: This problem may cause home to become instable and it's therefore recommended that you correct the problem and then restart home.
[home] Parse Error
Cannot locate the script file for using Panels;'-ensure the file' Panel.cs exits

Premiers essais, l'interface est plus rapide.

Répondre en citant  |   | Revenir en haut de page  | 
zorg34
Posté le: 20/06/2009 18:59

je viens d'installer la 2.1.04, elle semble plus rapide
MAIS vrai souci c'est qu'il faut virer pas mal d'applets (incompatibles pour l'instant) d'ou les messages d'erreur cf ci-dessus
je suppose qu'il n'y a pas encore de traduction dispo? si oui, je ne l'ai pas trouvé
pourquoi s'obstiner à garder le lien sur l'historique des appels téléphoniques, suis pas sur que cela soitréellement utilisé par la communauté ...
merci en tout cas pour le travail de fond

Z34

Répondre en citant  |   | Revenir en haut de page  | 
zorg34
Posté le: 24/06/2009 16:29

par contre la MAJ de la météo (applet Weather) ne fonctionne plus, quelqu'un peut-il m'aider ?

Z34

Répondre en citant  |   | Revenir en haut de page  | 
Poster un nouveau sujet
Répondre au sujet




Voir le sujet suivant
Voir le sujet précédent

Forum version classique