SPF Index du Forum
 Accueil    FAQ    Rechercher
 Connexion

Home -> Tutoriaux Windows Mobile
Aller à la page Précédente  1, 2, 3, 4, 5, 6, 7  Suivante

Hard SPL : Libérer la protection constructeur de son HD
Victorinox
Posté le: 06/02/2009 14:45

il me semblait qu' avec les anciennes versions de windows mobile , un flash du hard spl permettait de supprimer des fichiers à volonté dans windows,
ce n'est plus le cas.
ou alors aurai je loupé quelque chose?

Répondre en citant  |   | Revenir en haut de page  | 
XL
Posté le: 06/02/2009 19:35

Euh
suis néophyte avec mon HD depuis hier je charge tous les bazars rigolo proposés ici et je m'étais réservé le grand saut de chgt de rom pour ce soir et là , le pas 1 marche pas
j'ai téchargé le fichier HardSPLWrapper_Blackstone.exe
et qd je le lance j'ai un méssage d'erreur :
uen erreure inattendue s'est produiteds HardSPLWrapper_Blackstone. exe selectionnez quitter ....
le fichier ou l'assembly system,Version+2.0.0.0, culture=neutral, ....est introuvable
kekun peut m'aider ?

Répondre en citant  |   | Revenir en haut de page  | 
Montecristoff
Posté le: 06/02/2009 20:09

Bonsoir XL,

Sous quel OS tourne ton PC ?
As-tu mis à jour le framework .Net sur ton PC ?


@Victorinox : je n'ai jamais connu ça, sauf sur les ppc qui possédaient une extended memory qu'il était possible de récupérer, voire de "rectifier".

Cool

Répondre en citant  |   | Revenir en haut de page  | 
XL
Posté le: 06/02/2009 22:39

Montecristoff a écrit:
Bonsoir XL,
Sous quel OS tourne ton PC ?
As-tu mis à jour le framework .Net sur ton PC ?
@Victorinox : je n'ai jamais connu ça, sauf sur les ppc qui possédaient une extended memory qu'il était possible de récupérer, voire de "rectifier".
Cool

Merci pour ta reponse
Mon pc tourne en windows xp
pour le framework.net sur mon pc je crois pas mais hier je l'ai mis a jour sur mon HD, fo ossi le mettre à j sur le pc ?
l'extended memory ; c'est une mémoire aditionnelle ?, j'en ai une de 8G sur un mini sd

Répondre en citant  |   | Revenir en haut de page  | 
Montecristoff
Posté le: 07/02/2009 23:26

Bonsoir XL,

oui, le framework .net doit être à jour sur ton PC également, si ce n'est déjà fait...
Au sujet de l' extended memory , ça s'adressait à Victorinox, rien à voir avec ton souci.

Cool

Répondre en citant  |   | Revenir en haut de page  | 
XL
Posté le: 08/02/2009 06:57

Montecristoff a écrit:
Bonsoir XL,
oui, le framework .net doit être à jour sur ton PC également, si ce n'est déjà fait...
Au sujet de l' extended memory , ça s'adressait à Victorinox, rien à voir avec ton souci.
Cool

bon, gagné
en essayant de vérifier si le framework était bien chargé, la synchronisation a bloqué
je connaissais pas encore la procédure du soft reset
j'ai en levé la batterie, pour le rallumer
il a pas redémarré
j'ai lu la notice
j'ai tenté un soft reset : pareil
puis un hard reset : sans résultat puis il a fini par accooucher d'un message en anglais ou il fallait appuyer sur la touche "send" que je ne connais pas
j'ai appuyé sur la touche on-off comme dit sur la notice
puis plus rien, il est bloqué sur un écran noir avec 2 mots " smart mobility"
une petite référence en rouge en bas commençant par R 1 09. 25. 09 puis 2 autres lignes G et D
que faire ?

Répondre en citant  |   | Revenir en haut de page  | 
Montecristoff
Posté le: 08/02/2009 10:35

Bonjour XL,

Le .net framework qui doit être installé sur le PC ne nécessite pas que ton HD soit connecté au PC. Je ne vois pas le rapport entre le blocage de ta synchro et son installation...

Pour les manipulations de soft reset ou de hard reset , tu peux consulter ce sujet où tout est indiqué précisément.

Cool

Répondre en citant  |   | Revenir en haut de page  | 
XL
Posté le: 08/02/2009 12:10

Montecristoff a écrit:
Bonjour XL,
Le .net framework qui doit être installé sur le PC ne nécessite pas que ton HD soit connecté au PC. Je ne vois pas le rapport entre le blocage de ta synchro et son installation...
Pour les manipulations de soft reset ou de hard reset , tu peux consulter ce sujet où tout est indiqué précisément.
Cool

oui vu
je suis d'ailleurs parti de cette page il y 3jours, pour bricoler mon HD.....
fait 10fois las procédures de soft et hard reset sans résultats
il me reste quoi ?

Répondre en citant  |   | Revenir en haut de page  | 
Montecristoff
Posté le: 08/02/2009 14:51

Qu'as-tu fait exactement ?
1. As-tu réussi a flasher le Hard SPL, ou non ?
2. Ton HD redémarre-t-il correctement ?

Cool

Répondre en citant  |   | Revenir en haut de page  | 
XL
Posté le: 08/02/2009 15:41

Montecristoff a écrit:
Qu'as-tu fait exactement ?
1. As-tu réussi a flasher le Hard SPL, ou non ?
2. Ton HD redémarre-t-il correctement ?

Cool

non rien flashé encore
rien que rentré les logiciels d'amélioration proposé sur la page citée
ça marchait normal
ds le but de le flasher hier soir j'ai voulu vérifier que j'avais bien chargé le "frameworkmachin"
la synchro a bloqué
le hd était bloqué
je l'ai éteint en enlevant la pile (connaissait pas encore les autres moyens)
depusi ai tout essayé 10fois le soft reset et le hard reset
le hd est toujours bloqué

Répondre en citant  |   | Revenir en haut de page  | 
Denis
Posté le: 08/02/2009 15:46

Je ne comprend rien à ce que tu veux faire, tu as fais, etc...
Je ne pourrais t'aider que lorsque je comprendrais qu'un petit peu le but de tout ton bazar...
Confused

Répondre en citant  |   | Revenir en haut de page  | 
XL
Posté le: 08/02/2009 16:29

Denis a écrit:
Je ne comprend rien à ce que tu veux faire, tu as fais, etc...
Je ne pourrais t'aider que lorsque je comprendrais qu'un petit peu le but de tout ton bazar... Confused

mon bazar est celui que propose de faire cette page :
http://wiki.smartphonefrance.info/Default.aspx?Page=faq-touchhd&AspxAutoDetectCookieSupport=1
j'ai fait toutes les améliorations de cette page (les patchs par exemple, plus des bricolels comme un voyant état de la batterie, ...sauf changer de rom
qd je me suis lancé ds le chgt de rom ça n'a pas marché
j'ai demandé ici, on m'a dit ici de vérifier si j'avais chargé le frameworkMachin, ce dont je n'étais plus sûr
en synchronisant mon hd pour recharger le frameworkmachin téléchargé sur mon pc, tout s'est bloqué
la synchro
et le HD qui reste bloqué sur un ecran presque noir
depuis j'ai essayé 10 fois le reset soft et le hard
rien n'y fait

Répondre en citant  |   | Revenir en haut de page  | 
Montecristoff
Posté le: 08/02/2009 16:32

XL a écrit:
j'ai demandé ici, on m'a dit ici de vérifier si j'avais chargé le frameworkMachin, ce dont je n'étais plus sûr
en synchronisant mon hd pour recharger le frameworkmachin téléchargé sur mon pc, tout s'est bloqué
la synchro
et le HD qui reste bloqué sur un ecran presque noir
depuis j'ai essayé 10 fois le reset soft et le hard
rien n'y fait

Qu'as-tu essayé d'installer sur ton HD ?
Ce que j'indiquais précédemment concernait uniquement ton PC.

Cool

Répondre en citant  |   | Revenir en haut de page  | 
Denis
Posté le: 08/02/2009 16:51

Déjà ca serait bien que tu évites les "machins trucs" dans tes phrases.
Si tu veux changer de rom, tu n'as pas besoin du framework, tu suis le début du tuto pour le cidunlocker et ensuite tu installes ta nouvelle rom.

Répondre en citant  |   | Revenir en haut de page  | 
XL
Posté le: 08/02/2009 19:00

Denis a écrit:
Déjà ca serait bien que tu évites les "machins trucs" dans tes phrases.
Si tu veux changer de rom, tu n'as pas besoin du framework, tu suis le début du tuto pour le cidunlocker et ensuite tu installes ta nouvelle rom.

excuse pour mes machins trucs
euh, c'est quoi au fait le tuto ?
si c'est cette page dont tu parles :
http://wiki.smartphonefrance.info/faq-touchhd.ashx
je l'ai bien suivie et c'est au cours d'un de ses conseils que ça à planté grave
et j'ai pas de moyen de m'en sortir
j'aurais bien fait de rien faire
vai ressortir mon ancien téléphone et tenter de récuperer un hd neuf sous garantie vu que mon hd avait 4 jours
et surtout ne plus toucher à rien
merci pour tout

Répondre en citant  |   | Revenir en haut de page  | 
Denis
Posté le: 08/02/2009 20:01

Tente le hard reset matériel, la touche "send" doit être la touche décrocher.

Répondre en citant  |   | Revenir en haut de page  | 
prince2b
Posté le: 08/03/2009 11:40

XL, je pene que tu as fait la même connerie que moi au début, vu que j'avais le même message d'erreur....il faut charger le Hard....dans ton HD.....tu dois l'exécuter sur ton PC....avec le HD relié au PC....et non pas l'installer sur ton HD puis cliquer dessus....Là aussi, c'est pas vraiment explicite sur le point 1 du tuto....

Répondre en citant  |   | Revenir en haut de page  | 
prince2b
Posté le: 08/03/2009 11:44

XL, je pene que tu as fait la même connerie que moi au début, vu que j'avais le même message d'erreur....il faut PAS charger le Hard....dans ton HD.....tu dois l'exécuter sur ton PC....avec le HD relié au PC....et non pas l'installer sur ton HD puis cliquer dessus....Là aussi, c'est pas vraiment explicite sur le point 1 du tuto....[/b]

Répondre en citant  |   | Revenir en haut de page  | 
CHARLIE76
Posté le: 16/03/2009 00:02

Bonjour à tous

Néophite je debute avec mon touch hd et je n arrive pas à installer hardspl j ai le messag d erreur suivant ERROR 246 DEVICE NOT RESPONDING
Connaissez vous ce type d erreur et comment puis y remedier

Merci pour vos réponses

charlie

Répondre en citant  |   | Revenir en haut de page  | 
CHARLIE76
Posté le: 16/03/2009 13:07

Bonjour a tous

Voici une capture d'ecran afin de voir le message d erreur en entier.

http://cjoint.com/?dsmcL0N0Wd

Merci pour votre aide

Charlie
[/img]

Répondre en citant  |   | Revenir en haut de page  | 
Denis
Posté le: 16/03/2009 13:40

Salut.
ActiveSync est bien synchronisé avant de lancer le HardSpl?
Que se passe t-il sur ton PPC quand tu lances le HardSpl sur ton PC?

Répondre en citant  |   | Revenir en haut de page  | 
CHARLIE76
Posté le: 16/03/2009 14:24

Bonjour Denis et merci de prendre le temps d"essayer de résoudre mon problème.

En effet active sync a bien fait la synchro et je suis bien connecter avant de lancer hardspl.
La premiere fois je suis rester bloquer a l etape 9 avec mon tel qui affichait l ecran de couleur j ai donc du faire un reset pour pouvoir en sortir.

Ensuite j ai relance l instal et la je bloque juste avant l etape 8 avec le message d erreur citée précédement.

Amicalement

Charlie

Répondre en citant  |   | Revenir en haut de page  | 
Denis
Posté le: 16/03/2009 18:07

Tu n'as plus l'avertissement de l'étape 8? Ce n'est pas trop grave je pense.
Essaie de passer en mode bootloader au moment de l'étape 8.

Répondre en citant  |   | Revenir en haut de page  | 
CHARLIE76
Posté le: 16/03/2009 18:33

En effet je n'ai plus le message bootloader de l etape 8 sur mon ppc.
Comment faire pour passer en bootloader au moment de l etape 8?
merci

Répondre en citant  |   | Revenir en haut de page  | 
Denis
Posté le: 16/03/2009 18:39

indice : wiki

Répondre en citant  |   | Revenir en haut de page  | 
Poster un nouveau sujet
Répondre au sujet

Aller à la page Précédente  1, 2, 3, 4, 5, 6, 7  Suivante


Voir le sujet suivant
Voir le sujet précédent

Forum version classique