SPF Index du Forum
 Accueil    FAQ    Rechercher
 Connexion

Home -> Smartphone HTC Dream


Radio en 2x
PAUL55430
Posté le: 07/04/2012 23:26

Bonjour mon HTC dream est en radio 3x (rom 1.5 cupcake de orange) mais dans le tuto d'Androkid il est marqué que ce type de radio n'est pas compatible ! Comment faire pour mettre ma radio en 2x ??? Merci d'avance Very Happy Very Happy

Répondre en citant  |   | Revenir en haut de page  | 
Christophe
Posté le: 10/04/2012 15:06

C'est quoi Radio 2x et 3x ???

Répondre en citant  |   | Revenir en haut de page  | 
PAUL55430
Posté le: 11/04/2012 02:21

En fait c"est le type de radio dans le tuto d'Androkid il est marqué : "- Radio et SPL non compatibles avec les radio en 3.x (EBI1), Dream Rogers, HTC Magic (G2) Sapphire! BRICK-
Vérifier votre radio (avec Camera + Power), les mobiles en radio 3.x ne sont pas compatibles pour ce tuto. " Ce qui est le cas pour mon dream vu que c'est une rom orange qui utilise une radio 3.x Crying or Very sad

Répondre en citant  |   | Revenir en haut de page  | 
Androkid
Posté le: 24/04/2012 13:03

Bonjour PAUL55430,
Oui effectivement, la version de Radio Orange est en 3.x et il faut repasser en 2.x pour effectuer les manipulations de mise à jour radio/SPL.

J'ai vu un post de F4rell qui a contourné le problème :
http://forums.smartphonefrance.info/viewtopic.php?t=63772

Essaye ça.

Répondre en citant  |   | Revenir en haut de page  | 
Androkid
Posté le: 10/05/2012 18:19

Hello,
juste pour vous dire que le tutoriel est à nouveau sécurisé.
On m'avait simplement donné une mauvaise version pour la mise à jour PC :
- la RUU_Dream_Orange_FR_1.86.73.4_release_signed_WithDriver mets votre mobile en radio 3.x, laissez là loin de vous!!!

- le RUU_Dream_Orange_FR_1.58.73.2_rel_signed_WithDriver (radio2.x) est à utiliser pour le tuto.

Voilou.

Répondre en citant  |   | Revenir en haut de page  | 
PAUL55430
Posté le: 20/06/2012 23:09

Bonjour j'ai trouvé le pack de mise a jour d'androkid, j'ai essayé les 3 fichiers pour remettre mon dream sous android 1.1 MAIS aucun ne marche ils me disent tous Fail! Older version et quand j'éssaye le Toto "[TUTO] Downgrade du HTC Dream en version Orange 1.86 (Cupcake) vers 1.1" Le téléphone me dit que le recovery ne peut etre flashé car le tel est en EBI0 !!!!! Sad !!! Merci pour ceux qui pourraient m'aider ! Very Happy

Répondre en citant  |   | Revenir en haut de page  | 
Poster un nouveau sujet
Répondre au sujet




Voir le sujet suivant
Voir le sujet précédent

Forum version classique