SPF Index du Forum
 Accueil    FAQ    Rechercher
 Connexion

Home -> Tutoriaux Windows Mobile
Aller à la page 1, 2  Suivante

[SFR] Envoyer/recevoir des emails via outlook SFR
ced2580
Posté le: 10/12/2008 00:13

Bonjours à tous.

Suite à la difficulté rencontrée pour envoyer et recevoir des emails via Outlook avec le forfait illimytics de SFR je me permets de vous faire un tuto pour le paramétrage du téléphone qui se fait en trois étapes.


Première étape : ( et ce n'est pas la plus facile Confused )

Contacter le service client (900) pour qu'il vous active l'option gratuite et sans engagement " iPhone " et non pas l'option payante webmail !!.

N'hésitez pas à appeler plusieurs fois pour tomber sur une personne efficace, pour ma part j'ai dû appeler trois fois pour tomber sur une personne qui était au courant de cette option.... Alors n'ayez pas peur d'insister Evil or Very Mad
Une fois cette option activée, redémarrez votre téléphone et passez à l'étape 2.


Deuxième étape : paramétrage d'un nouveau point d'accès

Allez dans Démarrer/Paramètres
[url=http://www.servimg.com/image_preview.php?i=333&u=12278744] Image [/url]
puis onglet Connexions et icônes Connexions
[url=http://www.servimg.com/image_preview.php?i=343&u=12278744] Image [/url]
et onglet Avancés vous arrivez ici:
[url=http://www.servimg.com/image_preview.php?i=364&u=12278744] Image [/url]
Sélectionner des réseaux
[url=http://www.servimg.com/image_preview.php?i=350&u=12278744] Image [/url]
cliquer sur Nouveau... (en haut),
dans Général vous mettez sl2sfr
[url=http://www.servimg.com/image_preview.php?i=345&u=12278744] Image [/url]
Puis Modem, Nouveau...
dans nom de connexion: vous mettez sl2sfr et dans modem: Ligne cellulaire (GPRS)
[url=http://www.servimg.com/image_preview.php?i=347&u=12278744] Image [/url]
et dans Nom du point d'accès: sl2sfr aussi
[url=http://www.servimg.com/image_preview.php?i=348&u=12278744] Image [/url]
Suivant,
nom d'utilisateur et mot de passe vous laisser vide puis terminer.

Vous retournez dans la sélection du réseau et vous remettez bien WAP SFR GPRS pour le bon fonctionnement tv surf etc...
[url=http://www.servimg.com/image_preview.php?i=344&u=12278744] Image [/url]

Fin de la deuxième étape !!! Very Happy


Troisième étape paramétrage du compte de messagerie ( et dernière Laughing )

Allez dans Démarrer/Messagerie
[url=http://www.servimg.com/image_preview.php?i=351&u=12278744] Image [/url]
puis Menu/Options
[url=http://www.servimg.com/image_preview.php?i=352&u=12278744] Image [/url]
cliquer sur Nouveau compte... vous arrivez la :
[url=http://www.servimg.com/image_preview.php?i=353&u=12278744] Image [/url]
mettez votre Adresse de messagerie: et votre Mot de passe: puis Suivant.
décocher "Essayer d'obtenir les paramètres automatiquement sur Internet "
[url=http://www.servimg.com/image_preview.php?i=354&u=12278744] Image [/url]
puis Suivant.
Arrivez ici
[url=http://www.servimg.com/image_preview.php?i=355&u=12278744] Image [/url]
choisissez Messagerie Internet/Suivant
[url=http://www.servimg.com/image_preview.php?i=355&u=12278744] Image [/url]
Votre nom: (ce que vous voulez) et le nom du compte (ce que vous voulez aussi)
[url=http://www.servimg.com/image_preview.php?i=356&u=12278744] Image [/url]
puis Suivant
[url=http://www.servimg.com/image_preview.php?i=358&u=12278744] Image [/url]
dans Serveur de courrier entrant: vous mettez votre config de messagerie (par exemple : pop.free.fr pour Free) puis Suivant vous arrivez là :
[url=http://www.servimg.com/image_preview.php?i=359&u=12278744] Image [/url]
vous mettez votre nom utilisateur et mot de passe pour votre messagerie puis suivant.
dans Serveur de courrier sortant (SMTP): vous mettez bien mail.sfr.net pour pouvoir envoyer des emails Exclamation
[url=http://www.servimg.com/image_preview.php?i=361&u=12278744] Image [/url]
et vous cliquer sur Paramètres de serveur avancés en bas de cette même page Exclamation Exclamation
vous arrivez là :
[url=http://www.servimg.com/image_preview.php?i=362&u=12278744] Image [/url]
et dans Connexion réseau vous mettez la connexion que vous venez de créer à savoir sl2sfr.


ET ENFIN TERMINER Cool


Voilà pour conclure,

vous pouvez toujours regarder la tv, tchater avec Windows Live Messenger (ou plus avantageusement Palringo) et surfer en connexions WAP SFR GPRS

et en plus envoyer et recevoir des emails via Outlook par la connexion sl2sfr.

Pour info cette connexion est comprise dans votre forfait elle a juste un point d'accès qui ne bride pas les ports pop/smtp Rolling Eyes

En espérant vous avoir aidé à avoir un forfait un peu plus illimytics Smile

A bientôt !




Ps: si les modos trouvent ce post utile merci de l'épingler

Répondre en citant  |   | Revenir en haut de page  | 
redsox
Posté le: 10/12/2008 12:42

Merci ced2580 pour cet EXCELLENT tuto !

Bon au bilan voici mon expérience :
Première étape : coup de bol ou pas, cela m'a pris 3 minutes avec une super opératrice sympa voix agréable, bref activé !

Deuxième étape : bien expliqué mais surtout n'allez pas trop vite, prenez bien votre temps.

Troisième étape : un souci : dans la partie "serveur de courrier entrant" je n'arrive pas à cocher "POP3" menu grisé sur IMAP4 pour la partie "Type de compte" !

Conclusion : Lorsque je veux vérifier ma boite, lors de l'authentification refus du mot de passe et demande en boucle de ce dernier (je suis sûr de ce pwd et retapé 5 fois).
Il s'agit d'un compte sur gmail alors cela pose-t-il problème ? Il fonctionne très bien sur mon PC avec DreamMail.
merci merci et à l'aide pour ces derniers points !!! Rolling Eyes

Répondre en citant  |   | Revenir en haut de page  | 
spocky
Posté le: 10/12/2008 12:50

merci pour ce tuto car beaucoup ont des petits soucis avec les config SFR Surprised

Répondre en citant  |   | Revenir en haut de page  | 
paparomeo
Posté le: 10/12/2008 19:45

Bonjour et un grand merci pour avoir si bien détaillé la marche à suivre.
Grâce à toi je peux désormais récupérer mes Emails.
La réception est OK, je vais maintenant tester l'envoie.

A+

Patrick

Répondre en citant  |   | Revenir en haut de page  | 
ced2580
Posté le: 10/12/2008 20:40

redsox a écrit:
Merci ced2580 pour cet EXCELLENT tuto !

Bon au bilan voici mon expérience :
Première étape : coup de bol ou pas, cela m'a pris 3 minutes avec une super opératrice sympa voix agréable, bref activé !

Deuxième étape : bien expliqué mais surtout n'allez pas trop vite, prenez bien votre temps.

Troisième étape : un souci : dans la partie "serveur de courrier entrant" je n'arrive pas à cocher "POP3" menu grisé sur IMAP4 pour la partie "Type de compte" !

Conclusion : Lorsque je veux vérifier ma boite, lors de l'authentification refus du mot de passe et demande en boucle de ce dernier (je suis sûr de ce pwd et retapé 5 fois).
Il s'agit d'un compte sur gmail alors cela pose-t-il problème ? Il fonctionne très bien sur mon PC avec DreamMail.
merci merci et à l'aide pour ces derniers points !!! Rolling Eyes


Il me semble que tu doi activer la gestion pop dans ton compte gmail.

Ensuite si tu decoche bien la case " essayer d'obtenir les parametre automatiquement et que tu choisi "messagerie internet " dans fournisseur de messagerie je ne sais pas pourquoi tu n'as pas acces au type de compte "pop3" Confused

Sinon fais un test avec ton adresse de ton fournisseur internet pour essayer.

@+

Répondre en citant  |   | Revenir en haut de page  | 
redsox
Posté le: 10/12/2008 21:33

Bonjour,
j'ai recommencé 3 fois et à chaque fois après avoir entré l'adress email et le password je n'ai aucune case "essayer d'obtenir les paramètres automatiquement" je basculement automatiquement sur une fenêtre "Paramètres trouvés pour :
gmail.com"

Répondre en citant  |   | Revenir en haut de page  | 
redsox
Posté le: 10/12/2008 22:57

Hourra, j'ai réussi !!!

L'astuce est la suivante : lorsque vous créez votre nouveau compte, ne pas mettre monnom@free.fr ou monnom@gmail.com mais du genre monnom@bidon.fr ; cette astuce permettra d'éviter à l'omnia d'aller chercher une config automatique et vous pourrez ensuite décocher la case "essayer d'obtenir les paramètres automatiquement"

à la fin, il ne faudra pas oublier de revenir sur votre compte nouvellement créé et de le modifier pour remplacer monnom@bidon.fr par votre adresse email correcte !

Répondre en citant  |   | Revenir en haut de page  | 
ced2580
Posté le: 10/12/2008 23:19

Bravo redsox Wink

Bizard que tu n'est pas cette case à decocher ...Enfin l'essentiel c'est que tu y est arrivé.
Wink

Répondre en citant  |   | Revenir en haut de page  | 
paparomeo
Posté le: 11/12/2008 00:05

C'est marrant ça, moi j'ai bien rentré monnom@free.fr et j'ai pu décocher la case.
Peut être une version de Rom différente ?

Enfin, tant que ça fonctionne...

Pour info, je viens de tester l'envoi et c'est bon.

Avec cette option, le player addict et l'illimythics 3G+ forment vraiment un couple d'enfer.

Evil or Very Mad Evil or Very Mad Evil or Very Mad

Répondre en citant  |   | Revenir en haut de page  | 
lolopru
Posté le: 17/12/2008 11:59

ced2580 a écrit:
Bonjours à tous.


En espèrant vous avoir aider à avoir un forfait un peu plus illimytics Smile

A bientôt !

Ps: si les modos trouve ce post utile merci de l'épinglé


Cela m'a beaucoup aidé merci pour ce tuto très complet et visuellement impeccable.

J'ai une autre question : avez-vous déjà fait une connection bluetooth avec active Sync. Je trouve dommage de se ballader avec un cable USB dans la poche pour se connecter. Perso, je synchronise avec outlook sur 2 ordi (boulot + perso), mais je n'ai trouvé aucun moyen d'activer le bluetooth via active sync pour cette syncro outlook. Des idées ?

Merci

Répondre en citant  |   | Revenir en haut de page  | 
aluxzen
Posté le: 17/12/2008 19:46

Salut,

je viens de demander l'option, mais pas de chance celle ci n'est pas dispo avec les forfaits illimithics première génération.

J'ai lu qq part que celle ci sera possible vers fin janvier ? y a t il une confirmation qq part ? c'est vraiment curieux comme politique...surtout que je ne vois pas trop les différences entre le nouveau et l'ancien illimithics !?

Merci en tout cas pour ce tuto!
A+
Alex

Répondre en citant  |   | Revenir en haut de page  | 
targibs
Posté le: 19/12/2008 00:59

Bonjour,

Merci pour ce tuto qui est très bien fait. J'ai modifié ma config car je ne conservais pas la connexion wapsfr.
La méthode décrite sur ce post beaucoup plus propre.

MAis et oui il y a un mais j'avais et malgré cette méthode je l'ai toujours après avoir réceptionné mes mails et les avoir lus si je fais un envoyer/recevoir de nouveau il supprime tout mes mails déjà présents dans ma boite de réception.

Est-ce que cela vous arrive également ?

Merci d'avance.

Répondre en citant  |   | Revenir en haut de page  | 
ced2580
Posté le: 19/12/2008 23:01

Salut targibs,

bizard pour ma part les emails restent bien dans le dossier de reception même après la mise à jour de la boite mails Sad

Je regarderai de plus pret et si je trouve quelquechose je te fais signe !

@+

Répondre en citant  |   | Revenir en haut de page  | 
targibs
Posté le: 20/12/2008 12:57

Nous sommes deux avec la même ROM et nous avons le même phénomène. Je vais changer de ROM et voir si cela recommence.
Merci de ta réponse.

Répondre en citant  |   | Revenir en haut de page  | 
ced2580
Posté le: 20/12/2008 19:25

Bon, en fait pour ton problème je l'ai aussi et j'ai compris pourquoi.

En fait quand tu actualise ta boite mail sur ton telephone il telecharge les mails mais les laisse aussi sur le serveur.

Par contre si tu telecharge tes mails par outlook sur ton pc ,suivant comment tu as parametre outlook, il te suprime les mails sur le serveur.

Donc si tu reactualise sur ton telephone il ne trouve plus rien sur le serveur et efface tout Confused

Pour remedier a ce desagrement j'ai parametre outlook du pc pour qu'il laisse un exemplaire sur le serveur et donc mon telephone le retrouve toujours.

Voilà en esperant avoir ete clair.

@++

Répondre en citant  |   | Revenir en haut de page  | 
targibs
Posté le: 20/12/2008 19:33

Merci de ta réponse. J'ai compris ce que tu voulais dire mais ce n'est pas ca. Car ma boite mail est bien fermée et les mails récupérés sont automatiquement supprimés du serveur et de ma boite de réception du tel. Je vais changer de ROM d'ici qq minutes je verais si c'est à cause de la ROM.

Répondre en citant  |   | Revenir en haut de page  | 
chinapan
Posté le: 23/12/2008 11:49

Salut à tous et merci pour ce tuto, ça fonctionne bien !
Seulement j'ai un petit souci, j'ai réglé Outlook pour qu'il vérifie ma messagerie toute les 60min, jusqu'ici tout va bien mais le problème c'est que le réseau SL2SFR reste connecté entre temps, et que lorsque je veux surfer via Opera ça ne fonctionne pas (par contre pas de souci sur IE en SL2SFR mais c'est moins sympa qu'Opera) et du coup je suis obligé de déconnecter manuellement le réseau SL2SFR sur Comm Manager. J'ai déjà paramétré HD tweak (la dernière version) pour qu'il coupe automatiquement toutes les connexions de données mais cela n'a pas l'air de marcher lorsque ActivSync est ouvert (ce qui est le cas lors de la vérification des mails).
N'y a t'il pas possibilité de connecter SL2SFR uniquement lors de la vérification des mails et déconnecté aussitôt ???

Merci d'avance.

Répondre en citant  |   | Revenir en haut de page  | 
ced2580
Posté le: 23/12/2008 12:37

Salut,

si tu as bien suivi le topic il devrait se connecter en sl2sfr juste pour les emails....

Donc :

verifie que dans demarrer/parametre/connexion/conenexions/avancés/selectionner des reseaux et dans les progs se connectant a internet choisi dans le menu deroulant wap sfr gprs !! et clique ok

Ensuite messagerie/menu/outils/options (selectionne ton compte de messagerie)/ modifier les parametre du compte/suivant/suivant/suivant/suivant et en bas ( attention defois cache par le clavier samsung !!) parametre serveur avancés choisi dans connexion reseau sl2sfr.


Voila si tu suis bien a la lettre le tuto ou ce que je viens de t'expliquer sa devrai marcher sans soucis.

@+ et tiens nous au courant

Répondre en citant  |   | Revenir en haut de page  | 
chinapan
Posté le: 23/12/2008 13:05

J'ai bien suivi le tuto à la lettre et j'ai revérifié avec ce que tu viens de me donner... En fait j'ai l'impression que c'est Opera qui n'arrive pas a forcer la connexion a se mettre en WAPSFR et je ne vois pas ou configurer ca dans les option.

En résumé lorsque je suis en SL2SFR, les programmes suivant arrive bien à passer automatiquement en WAPSFR :
-IE ok
-Meteo, bourse etc... ok
-Média en continu ok

Seul Opera refuse de faire le changement de réseau.... Sad

Répondre en citant  |   | Revenir en haut de page  | 
ced2580
Posté le: 23/12/2008 13:11

Bon,

j'ai bein reverifier de mon coté et meme avec la connexion sl2sfr activée, lorsque je lance opera il se connecte avec la connexion waps sfr gprs.

Essaye ceci:

lance opera, tu cliques sur la fleche en bas a droite pour aller dans le menu reglages, ensuite connexion tu decoches detection auto des reglages et tu choisi internet dans le choix des reseau.

Voila tiens nous au courant.

Répondre en citant  |   | Revenir en haut de page  | 
chinapan
Posté le: 23/12/2008 13:19

Je suis aller dans "Réglages" sur Opera
j'ai 4 onglets :
> Page de démarrage
> Affichage
> Vie Privée
> Avancé

et dans aucun des ces onglets on ne me parle de connexion
(meme dans "Avancé" il y a juste la taille du cache à régler ou l'activation des plug-ins, cookies et javaScript)

Etrange...

Répondre en citant  |   | Revenir en haut de page  | 
ced2580
Posté le: 23/12/2008 13:53

J'utilise le player addcit c'est peut etre pour ça....

sinon essaye dans demarrer/parametre/connexion/connexion du naviguateur et la tu décoche détection auto et tu sélectionne " internet " dans la case reseau.

Voilà en esperant que sa soit bon car sinon je ne vois vraiment pas....

Répondre en citant  |   | Revenir en haut de page  | 
chinapan
Posté le: 23/12/2008 14:04

Pas de "connexion du navigateur"
merci quand meme ced2580 !
Je vais ouvrir un poste dans la section consacré au HD concernant
Opera Mini.

Répondre en citant  |   | Revenir en haut de page  | 
gregdu13250
Posté le: 03/01/2009 22:39

A bas SFR, il veulent pas m'activer l'option sous prétexte que j'ai la série Illimythics du 14 novembre 2007, de plus j'ai déja demandé ici, si quelqu'un a migré de la série de 2007(avec 5 singles que j'utilise jamais car en hors pack sa marche pas) vers la série de 2008(avec les 20 chaines de tv)

Répondre en citant  |   | Revenir en haut de page  | 
thony560
Posté le: 15/01/2009 16:10

nikel chrome sfr a bien voulu activer l'option et la manip nikel
merci pour les debutant

Répondre en citant  |   | Revenir en haut de page  | 
Poster un nouveau sujet
Répondre au sujet

Aller à la page 1, 2  Suivante


Voir le sujet suivant
Voir le sujet précédent

Forum version classique